
 
 
 

CHAPTER - 4 
 

INTRODUCTION TO MICROSOFT EXCEL 

OBJECTIVES OF THIS LESSON 
MS-Excel is a spreadsheet package which organizes various types of data. It offers enormous 
features. This lesson is aimed to make you understand the following: 

 Introduction of MS Excel 

 Features of MS Excel 
 Basic concepts of MS- Excel i.e. Rows, Columns, Cell etc. 

 Applications of Spreadsheet 

 Various Menu and Toolbar options 

 Creating worksheet 

 Opening worksheet  

 Saving  worksheet 

 Basic operations on worksheet 
 

STRUCTURE OF THIS LESSON 

 
4.1  Introduction 
4.2  Features of Ms-Excel 
4.3  Applications of a Spreadsheet 
4.4  Starting Ms-Excel 
4.5  Basic Terms in Excel 
4.6  Ms- Excel Window Elements 
4.7  Menu 
4.7.1  File Menu 
4.7.2  Edit Menu 
4.7.3  View Menu 
4.7.4  Insert Menu 
4.7.5  Format Menu 
 4.7.6  Tools Menu 
 4.7.7  Data Menu 
 4.7.8  Windows Menu 

            4.7.9 Help Menu 
4.8  Creating, Opening and Saving Workbook/Worksheet 
4.8.1  Creating a New Workbook 
4.8.2  Opening a Workbook 
4.8.3  Saving a Workbook 
4.8.4  Closing a Workbook 

 4.9  Basic Operations on Worksheet 
 
Summary of the Lesson 
Self Assessment Questions and Exercises
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4.1 INTRODUCTION 

 
Microsoft Excel is a spreadsheet package, which organizes all types of data especially numerical data. 
It is a tool for not only storing or managing data but also analyzing and querying data. A spreadsheet 
offers considerable ease of performing such tasks by automating all arithmetic calculations and 
making it easier to change certain numerical values. Spreadsheet is a primary document which 
consists of cells that are organized into columns and rows.  Excel not only does accounts related work 
but it is cool graphical user interface and user friendliness, even while doing some sophisticated tasks.  
Working in spreadsheets saves a lot of time.    

4.2  FEATURES OF MS-EXCEL 
Some of the features of MS-Excel are: 

1. Data can be manipulated in tabular form. 

2. Excel contains workbooks, in which worksheets are present. Each worksheet consists of 256 

columns and 65536 rows. 

3. Data from excel can be exported to other compatible software. 

4. Excel supports charts and graphs for pictorial representation of data. 

5. Excel provides built-in functions to perform calculations. 

6. This spreadsheet package offers many features that helps to handle complex data like goal 

seek, what-if analysis. 

7. Allows to automate the work using macros. 

8. Support powerful printing features. 

9. Allows to sort the data on one or more columns.  

10. Provides features like autolist, find and replace etc for effective data entry. 

 

4.3  APPLICATIONS OF SPREADSHEET 
Some of the applications of spreadsheet are: 

1. Payroll management.  

2. Inventory management. 

3. Income statements preparation. 

4. Financial institution can use such spreadsheet packages to manage their receipts and 

payments. 

5. Budget control. 

6. Annual report of an organization 

7. Scientific Calculation. 

8. Educational Institutions use spreadsheet to keep the records of different students. 

9. Banking and other financial services. 

10. Cost- effective analysis. 

 

4.4  STARTING MS-EXCEL 
 Click on Start button 

 Select the option Programs 

 Click on Microsoft Excel 

MS-Excel window will appear 
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4.5  BASIC TERMS IN EXCEL 

 (a) ROWS 
All the rows are numbered numerically i.e. 1, 2, 3…. and so on. There are 65536 rows in 
each spreadsheet. We can insert a new row by clicking on insert menu. We can also do 
formatting on rows. 

 (b) COLUMNS 

All the Columns are labeled alphabetically i.e. A, B, C….. and so on. There are 256 
columns in each worksheet. We can change the width of column. We can also do 
formatting on columns. 

 (c) Cell 

         Intersection of a row and a column is called cell. It contains Text or Numbers. We can 
apply      
         formatting on cells. We can also insert or delete cells. The active cell has a dark outline.      
         When a cell is active, data can be typed into it.  

 

 

 (d) Range Of Cells 
        Many spreadsheet operations consists a range of cells instead of a single cell. A range of cells 
 may involve many cells and entering every individual cell address for performing an 
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operation on  them may be time taking. To resolve this problem, the concept of cell ranges is used. 
These are of  following types: 

1. Row Range: It includes a set of adjacent cells in the same row. For example, the range 

B5…D5 refers to the cells B5, C5 and D5. 

2. Column Range: It includes a set of adjacent cells in same column. For example, the range 

C5..C9 refers to the cells C5, C6, C7, C8, and C9. 

3. Block Range: It includes a set of adjacent cells in a rectangular group of cells. For example, 

the range B5.. D9 refers to the cells B5, B6, B7, B8,  B9, C5, C6, C7, C8, C9,D5, D6, D7, 

D8, and D9. 

 

 (e) Cell Contents 
              In spreadsheets, different types of data can be entered in a cell. The four commonly used 
types  of cell data are: 

1. Label: A label is any string of alphanumeric text. Label can be used to enter either 

alphanumeric values in cells, or descriptive data or titles to make the contents easier to 

understand. 

2. Numeric value : A numeric value is a number on which spreadsheet can perform calculations.  

3. Formula: A formula may include numbers, mathematical operators, mathematical functions 

supported by spreadsheet and cell addresses. 

4. Date and time : Date and/or time contents type in a spreadsheet are used to display the actual 

date and time. 

 

 (f) Cell Referencing 
Reference to a cell can be done in three ways: 

1. Relative referencing 

The copied formula presents the positional relationship among the cells and this type of 
referencing is called Relative referencing. For example, suppose the cell E5 contain the 
formula = B5+ C5 + D5. Excel provides the facility to copy the content of a cell or group 
of cells. If the formula in E5 is copied to E10, Excel copies it as B5 +C5 +D5. 

2. Absolute referencing  

Referring to the value in a cell rather than the position of the cell is called Absolute 
referencing. For example, suppose D5 contain the formula = C3*12. We wish to copy the 
formula to cell D6, such that it appears as =C3*12 in this cell. If C3 is taken as a relative 
address then the copy of the formula to the cell D6 will be C4*12.  
MS-Excel uses $ (dollar) symbol to distinguish absolute and relative referencing. To 
make the relative reference ―C3‖ as absolute ―$C$4‖ will have to be typed in formula in 
D5. So we type the formula in D5 as = $C$3*12. Absolute reference remains unchanged 
when that is copied. 

3. Mixed referencing  

In the example of absolute referencing, ―$C$4‖ makes both the row and column absolute. 
On the other hand ―C$4‖ or ―$C4‖ are treated as half relative and half absolute and this 
type of referencing is known as Mixed referencing.  

 (g) Column Headings 

 
 Each Excel spreadsheet contains 256 columns. Each column is named by a letter or 
 combination of letters. 
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(h) Row Headings 

 

 
Each spreadsheet contains 65,536 rows. Each row is named by a number. 

 (i) Name Box 

 
This shows the address of the current selection or active cell. 

 (j) Workbooks and Worksheets 

A workbook automatically shows in the workspace when you open Microsoft Excel 2003. Each 
workbook contains three worksheets. A worksheet is a grid of cells consisting of 65,536 rows by 256 
columns. Spreadsheet information-text, numbers, or mathematical formulas is entered in the different 
cells.  
 
 

 
 

(h) Navigation Buttons And Sheet Tabs 

 

 
 

Navigation buttons allow you to move to another worksheet in an Excel workbook. They are used to 
display the first, previous, next, or last worksheets in a workbook. 
Sheet tabs separate a workbook into specific worksheets. A workbook defaults to three worksheets. 
Each workbook must contain at least one worksheet. 
 

4.6  MS- EXCEL WINDOW ELEMENTS 

 

The following figure shows the various components of MS Excel. 
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Excel Screen Elements 

Title bar 

 
Excel Title bar 

Title bar is located on the top of the Excel Screen. Excel displays the name of the workbook (i.e. file) 
being used currently.  

Menu bar 

 
Excel Menu barMenu bar is located directly below the 'Title bar'. Menu bar contains Menu tabs File, 
Edit, View, Insert, Format, Tool, Data, Window and Help. The first letter of menu tabs is underlined. 
Typing 'Alt + the underlined letter' or a click on the 'Menu tab' will open the drop-down menu 
associated with the tab. Menus are used to give commands to the software.  

Standard Toolbar 

 
Excel Standard Toolbar 
The Standard Toolbar provides shortcuts to various 'commands' being used frequently by the user like 
opening or a creating workbook (file), opening, Saving, printing a workbook, Print preview, Cut, 
Copy, Paste, Undo, Redo, Sum, Sort Ascending, Sort Descending the contents of selected cells, Zoom 
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etc. On moving the mouse over the icons on the tool bar, the command associated with the icon is 
displayed in a pop up.  

- New: to create a new workbook.  
- Open: to open an existing workbook.  
- Save: to save a workbook. If it is for first time, excel will ask for file name and location to 

save. 
- Print: to print a excel file. Print command could print worksheet or workbook.  
- Print preview: using this, we can preview worksheet/workbook before printing.  
- Spell Check: spell check feature is used to correct errors. 
- Research: this feature is used to find words and their meaning. 
- Cut : used to Cut the current selection of text. 
- Copy:  used to make Copy of the selected text. 
- Paste: Pastes the text that has currently cut or copy by the user. 
- Format Painter: used to copy formatting of selected text. 
- Undo And Redo: undo will cancel last action and redo will cancel the undo action.  
- Insert hyperlink: used to create hyperlink. 
- AutoSum and Sorting: by clicking on auto sum, we can have sum of selected range of data 

and sorting button will sort the data. 
- Zoom: helps to change the size of worksheet. 

Format Toolbar 

 
 

Excel Format toolbar 

Format toolbar provides commands for formatting the cells and its contents, merging / de merging 
cells, increasing or decreasing height of rows and width of columns, horizontal and vertical aligning 
of cell contents etc. A user can add or remove icons (commands) to the toolbar as per requirements.  

Functionality of commonly used buttons  

 

Changes the font of the 
selected text  

 

Changes the size of selected 
text and numbers  

 
Makes selected text and 
numbers bold   

Makes selected text and 
numbers italic  

 
Underlines selected text and 
numbers   

Aligns to the left with a ragged 
right margin  

 
Centers the selected text  

 
Aligns to the right with a 
ragged left margin  

 
Merge and Center - Merges 
two or more selected cells 
and centers the entry  

 
Currency Style - Formats 
selected text to display 
currency style  
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Percent Style - Formats 
selected cells to display 
percent  

 
Comma Style - Formats 
selected cells to display 
commas in large numbers  

 
Increase Decimal - Increases 
the number of decimals 
displayed after the decimal 
point  

 
Decrease Decimal - Decreases 
the number of decimals 
displayed after the decimal 
point  

 
Decreases the indent to the 
previous tab stop   

Indents the selected paragraph 
to the next tab stop  

 
Adds or removes a border 
around selected text or 
objects  

 
Marks text so that it is 
highlighted and stands out  

 
Formats the selected text 
with the color you click  

  

Formula Bar 

 
Excel Formula Bar 

Formula bar has Name box on the left to display the address of the selected cell. The other box on the 
formula bar displays number, text, formula or other contents of the selected cell. You can enable or 
disable display of the Formula bar by clicking on View followed adding or removing check mark 
against Formula bar.  

Status bar 

 
Excel Status bar 

The Status bar is located at the bottom of the Excel screen. The bar displays status of the window on 
the left. The word 'Ready' indicates that Excel is in the Ready mode and is awaiting your next 
command. Other indicators appear on the Status bar in the lower right corner of the screen are:  

 The letters "NUM" on the Status bar in the lower right corner of the screen indicate that the 
Num Lock is on.  

 The letters "CAPS" on the Status bar in the lower right corner of the screen indicate that the 
Caps Lock is on.  

 The letters "SCRL" on the Status bar in the lower right corner of the screen indicate that the 
Scroll Lock is on.  

 The letters "END" on the Status bar in the lower right corner of the screen indicate that the 
End key is on.  

 The letters "EXT" on the Status bar in the lower right corner of the screen indicate that the 
Extension of selected cell / range is on. Pressing F8 key anchors a cell / range for extension 
by pressing arrow keys and repressing F8 key removes the anchor. 

A right click on the Status bar displays Sum, Average, Count, Maximum or Minimum of the 
selected cells. You can enable or disable display of the Status bar by clicking on View followed 
adding or removing check mark against Status bar.  
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4.7  Menu 
 The Menu Bar is directly below the Title bar and displays the menu. The menu begins with the word 
File and continues with the following: Edit, View, Insert, Format, Tools, Data, Window, and Help. 
You use the menu to give instructions to the software. Point with your mouse to a menu option and 
click the left mouse button. A drop-down menu will appear. You can now use the left and right arrow 
keys on your keyboard to move left and right across the Menu bar options. You can use the up and 
down arrow keys to move up and down the drop-down menu. To select an option, highlight the item 
on the drop-down menu and press Enter.  

4.7.1 File Menu 

The File menu contains a number of options, which are following:- 

- New - Opens a new document.  
- Open - Opens a previously saved document.  
- Close - Closes the active document but does not quit the application.  
- Save - Saves the active document with its current file name, location and format. 
- Save As - Saves by opening a window which gives the opportunity to change the file name, 

location or format. 
- Page Setup - Sets margins, paper size, orientation and other layout options 
- Print Preview - Shows how the file will look when you print it.  
- Print - Prints the active file, also gives the opportunity to change print options. 
- Exit - Closes Microsoft Excel 

 

 

4.7.2 Edit Menu 

The edit menu contains a number of options, which are following:- 

- Undo - The actual entry of this item will depend on what you did last. As an example 
something is typed, so that was displayed. This selection can be repeated several times. 

- Redo - After an action has been undone, it can be reinstated in the document. 
- Cut - Removes the selection from the active document and places it on the clipboard. 
- Copy - Copies the selection to the clipboard, the cell from which information is copied 

remains highlighted.  
- Paste - Inserts the contents of the clipboard at the insertion point (cursor) or whatever is 

selected. 
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- Paste Special - Ten choices are available when making this selection; examples include 
pasting formulas, values, and comments. 

- Fill - Fill contents of a selected cell Up, Down, Left or Right  
- Clear - Deletes the selected object or text, but does not place it on the clipboard. Four choices 

are available; All, Format, Contents or Comments 
- Delete - This menu entry can be used to delete entire rows or columns.  
- Find - Searches for specified text in the active document 
- Replace - Searches for and replaces specified text and formatting. 

 
4.7.3 View Menu 

The View menu contains a number of options, which are following:- 

- Normal - The default document view for most word processing tasks. 
- Page Break Preview - Before printing, make sure the page breaks appear where you want 

them 
- Toolbars - Displays or hides toolbars. The right pointing arrow indicates a list of toolbars. To 

add one slide down to the name of the toolbar and click to select. 
- Formula Bar - Remove or display the bar which displays cell address and data entered into 

the active cell 
- Header and Footer - Adds or changes the text that is displayed at the top or bottom of every 

page of the document 
- Comments - Hidden comment give further information about cell contents. Comments are 

displayed when you move the cursor into the cell, however this command causes all 
comments on a page to be displayed. 

- Full Screen - Hides most screen elements so you can see more of your document 
- Zoom - Controls how large, or small, the current document appears on the screen. 
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4.7.4 Insert Menu 

The Insert menu contains a number of options, which are following:- 

- Cells - Use this command to insert a cell. A pop-up window allows you to move existing data 
down or to the right. You can also insert rows or columns with this window.  

- Rows - Inserts a new row in the spreadsheet, above the row that contains the active cell.  
- Columns - Inserts a new column in the spreadsheet, to the left of the column that contains the 

active cell.  
- Worksheet - By default, an Excel workbook is made up of three worksheets. we can insert as 

many additional sheets as required. Sheets are inserted in front of the current worksheet. 
- Chart - This adds a chart of the selected data, or of the entire worksheet if you have no data 

selected. 
- Page Break - Inserts page breaks above and to the left of the active cell. To avoid adding a 

page break to the left, make sure a cell in Column A is selected before inserting the break. 
- Function - Opens the Paste Function window allowing the selection of a specific equation to 

go in the active cell.  
- Comment- Have something to say about the contents of a cell? Add a small note with the 

appearance of a Post-It note. 
- Picture - Insert pictures from clip art or a file. You can also insert auto shapes, word art, or a 

chart. 
- Object - Insert an object such as clip art, word art, an equation or much more. 
- Hyperlink – it is used to link worksheet to another worksheet or document. 
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4.7.5 Format Menu 
The Format menu contains a number of options, which are following:- 

- Cells - Format the way a number is displayed, alignment of data in the cell(s), font (size, 
color, style, etc.), borders and colors for the selected cells, and you may also lock the contents 
of a cell here. 

- Row - Specify a row height, choose auto-fit, and hide or un - hide the selected row. 
- Column - Specify a column width, choose auto-fit, hide or un - hide the selected column, or 

choose the standard width for a column.  
- Sheet - Here we can rename the sheet if sheet 1 is not descriptive enough (and it's not), you 

can hide or un - hide a sheet, or you can tile an image in the background of the entire sheet. 
- Auto Format- There are sixteen pre-designed formats to change the look of your spreadsheet. 

You may apply the format to the entire sheet or only to selected cells. 
- Style – Opens a Style window which will lead to the Format Cells window if you wish to 

Modify the format. 
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4.7.6 Tools Menu 

The Tool menu contains a number of options, which are following:- 

- Spelling... - Check spelling in your document 
- AutoCorrect... - Define, or turn off automatic corrections. 
-  Share Workbook... - Choose this option if we want several users to work on the data in the 

same workbook simultaneously. Make it available on  network and anyone with access can 
make changes. 

- Protection - we can password protect a single sheet of a workbook, or the entire workbook. 
One obvious application would be to protect a worksheet which you are using as your grade 
book. 

- Customize... - Select/Deselect toolbars to be displayed within workbook, or add buttons to 
existing toolbars. 

- Options... - This is where you turn those features on or off. 
 

 

 

 
 

 

 

 

 

 

 

 
 

 

 

 

 

 

 
 

 

 

4.7.7 Data Menu 

- Sort – the sort command is very important as it allows you to sort (rearrange) your data either 
in ascending or descending order making it an important command especially when you want 
to analyze your data.  

- Filter – use this command to extract data or a range of data you want from your worksheet. 
There are two types of filters, normal filter and advanced filter.  

- Form – this command turns the selected data into a form that you can use for printing or that 
can be used online. 

-  Subtotals – we can use this command to calculate the subtotals of subtitles you may be 
having and the grand total of your data. 

- Validation – this command is used for setting restrictions on the data type that can be entered 
in a worksheet, for instance you can set a validation criteria where the data entered will be 
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between 20 and 100. This will imply that only numbers between 20 and 100 can be entered 
on the restricted cells.  

- Text to columns – we will not believe this, that this command can be used to convert text to 
column in an Excel sheet. The text will be split into individual columns.  

- Consolidate - this command is useful in combining values from several ranges of data into a 
unified place.  

- Group and online – We can use this command to modify your data by grouping data together 
and also outlining you data. 

- Pivot table and pivot chart report – pivot tables and pivot reports are used to generate a report 
that summarizes and analyzes data. 

- Import export data – use this command to import data from  data sources, use it to create a 
web query, and use it to create a new database query. 

- List – use this command to create a list and publish it.  
- XML – use this command while working with XML (Extensible Markup Language) data.  

 

 

 
 

 

 

 

 

 

 
 

 

 

 

 

4.7.8 Windows Menu 

The Window menu provides different options to move between documents, and these are following: 
- New Window – used to open new window with same content as the active document consists. 

So different parts of document can be viewed at the same time.  
- Arrange All – used to show all open files in separate windows on the screen that makes easy 

dragging between files. 
- Split – used to define a split into two panes or removes the split.  
- Freeze Pane – used to freeze screen. 
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4.7.9 Help Menu 
The Help menu gives the idea to do something in Excel or how something works. This menu has 
following options: 

- Microsoft Excel Help –used to provide the possible topics related to answer of query typed in 
subject of question.  

- Show Office Assistant – it shows an animated paperclip that gives suggestions about what the 
computer thinks related to the work performed by user on document. 

- Microsoft Office Online – used to take the user to website with tips on MS Office software. 
- About Microsoft Excel – it specifies information about Excel i.e license information etc. 

 
 
 

 
 
 
 
 
 
 
 
 
 

4.8  CREATING, OPENING AND SAVING WORKBOOK/WORKSHEET 

4.8.1 Creating a New Workbook 

By default, excel document is called a workbook. Workbooks are named as Book1, Book2 and so on. 
Every workbook contains 3 worksheets. New worksheets can be added anytime in a workbook.  

 To create a new workbook, click New button on standard toolbar.  

 You can also select New from File menu.  

 You can also press Ctrl+ N. 
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4.8.2 Opening a Workbook 

 To Open an existing workbook, click Open button  on standard tool bar.  

 You can also select Open from File menu.  

 You can also press Ctrl+ O. 

 

 

4.8.3 Saving a Workbook 

 To save the document, click Save button  on standard tool bar.  

 You can also click Save from File menu.  

 You can also press Ctrl+S. 

 A dialog box will appear. 

 Save the document with name and extension. 

 

 

Following are the extensions for excel document saving: 
 

1. .xls: saving a workbook.  

2. .xlw: saving workspace. 

3. .xlt: template. 

4. .xlk: backup file. 
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4.8.4 Closing a Workbook 
 
Steps to close a workbook are: 

 Choose close from File menu to close active workbook. 

 We can also press close on right side of menu bar. 

 

 
 
Steps to close excel are: 

 To quit excel, choose Exit from File menu. 

 We can also click on close button on right side of title bar. 

 

 

4.9  BASIC OPERATIONS ON WORKSHEET 

Moving through cells 

 
While working in the worksheet we can use mouse to select a specific cell or row. We can also use 
keyboard to move through cells in a worksheet. 
 

 To move to the next cell, press the Arrow Keys. 

 To move to the next cell to the right, press TAB. 
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 To move to the next cell to the left, press SHIFT + TAB. 

 To move to the edge of a data region, press CONTROL + Arrow Keys. 

 To move to the first cell in the row, press HOME. 

 To move to the first cell, press CONTROL + HOME. 

 To move to the last cell, press CONTROL + END. 

 To scroll down, press PAGE DOWN. 

 To scroll up, press PAGE UP. 

 To scroll to the right, press ALT + PAGE DOWN. 

 To scroll to the left, press ALT + PAGE UP. 

 To move to the next worksheet, press CONTROL + PAGE DOWN. 

 To move to the previous worksheet, press CONTROL + PAGE UP. 

 To go to a cell using the "Go To" dialog box, press F5 to open the "Go To" dialog box, type 

the cell co-ordinates in the Reference box and press ENTER. 

 

Adding Worksheets  

 Click on Insert menu Worksheet. 

 Rename new worksheet. 

 

Adding Rows 
 Select the cell.  

 Click on Insert menu Row 

 A new row will be inserted above the selected cell.  

 

Adding Columns 

 Select the cell.  

 Click on Insert menu Column 

 A new column will be inserted before the selected cell.  

 

Selecting Cells 

 
A cell is to be selected before it is to be used. Single cell can be selected using mouse or keyboard. 

A group of cells selected is called a range. A range is a rectangular group of cells is referred to by its 

diagonal corners(top-left cell address and bottom-right cell address separated by a colon). Example 

A1:C3 implies a rectangle covering all the 9 cells from A1 to C3, i.e. A1, B1, C1, A2, B2, C2, A3, B3 

and C3. 
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Moving cell contents 

 
The contents of a cell can be moved using cut and paste. For this, following are the steps: 

 Choose the cell to be moved. 

 Click on Edit menu Cut. 

 Now, go to that position where data is to be moved. 

 Click on Edit menu Paste.  

 

Copying cell contents 
The contents of a cell can be moved using copied and paste. For this, following are the steps: 

 Choose the cell to be copied.  

 Click on Edit menu Copy. 

 Now, go to that position where data is to be copied. 

 Click on Edit menu Paste.  

Drag and Drop Option 

              

This option can be used to move the cell contents to a short distance. To perform Drag and Drop, 

simply drag the highlighted border of the selected cell to the destination cell using mouse. 

 

Freeze Panes 

  

To make the heading visible at all times in big worksheet, where the heading will disappear as the 

worksheet is scrolled, freeze panes feature is used. It can be performed by following steps: 

 Click the label of the row below the row that should remain frozen at the top of the 

worksheet. 

 For adding Frozen panes, select Window→Freeze Panes from menu bar 

 To remove the Frozen Panes, select Window→Unfreeze Panes from menu bar 

The freeze panes will remain stationary while the remaining rows and column will move 

when worksheet is scrolled.  

 

SUMMARY OF THE LESSON 

 

You learnt the following in this lesson: 

 MS-Excel is spreadsheet package used to organize data and to perform calculations. 

 MS-Excel is used to create the simple database as well as prepare the document for WWW. 

 In MS-Excel, a workbook, by default contains three worksheets. 

 MS-Excel worksheet has a grid of cells arranged in rows which are numbered and columns 

which are named with letters for organizing data and performing mathematical operations.  

 The content of cell can be activated by double clicking on the cell or by clicking once in the 

cell and then pressing function key F2.  

 Different types of Menu, toolbar and their options are used to format the worksheet. 

 Excel toolbars help to use various options such as opening, creating, renaming, merging, 

moving, formatting, analyzing, saving and printing a worksheet. 
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SELF ASSESSMENT QUESTIONS AND EXERCISES 

 

1. Discuss the features of MS-Excel. 

2. How a worksheet can be created? 

3. How rows and columns can be added in Excel worksheet? 

4. Differentiate absolute, reference and mixed referencing in Excel using examples. 

5. Explain the steps to create, save, open and close workbook.  

6. State the steps for opening and saving of worksheet.  

7. How can the content of a cell in MS-Excel be activated? 

8. State the steps to Move Cells content. 

9. State the steps to Copy Cells content. 

10. Write the steps to fill color in a cell.              
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